Escuchar este artículo

¿Listos para el 'apagón' de internet?

Jueves, 30 de Septiembre de 2021
Está programado para hoy 30 de septiembre.

Un 'apagón' de internet fue anunciado para este jueves, 30 de septiembre, a nivel mundial debido a que caducará un elemento clave para la conexión a la red de teléfonos celulares, computadoras Mac o Windows, navegadores y hasta consolas de videojuegos.

Lea aquí: Facebook suspende la versión de Instagram para menores

Sin embargo, ¿hay que preocuparse? ¿a quiénes afectará? Las respuestas a estas preguntas podrían variar dependiendo si se tiene un dispositivo electrónico viejo y sin las debidas actualizaciones. 

Este momento de desconexión se debe al 'certificado raíz' que recibe el nombre técnico, IdentTrust DST Root CA X3, el cual tiene como fecha y hora de expiración el 30 de septiembre a las 14:01 GMT (02:01 de la tarde).

Le puede interesar: Comerciantes puedan expandir su negocio gracias a WhatsApp

Los certificados raíz son los enlaces de conexión entre estos dispositivos y el internet. De ahí, nace la importancia de estar actualizando los equipos para que los certificados próximos a caducar sean reemplazados. 

Image
Quieren acabar con los molestos rastreadores.

De esta manera, los computadores que nunca están conectados a una red, los celulares que no se han actualizado desde hace más de 5 años, serán los principales perjudicados.

Lea además: ¿Cómo serán los hogares del futuro?

Estos son algunos de los dispositivos y sistemas que se verán afectados:

1. Teléfonos iPhone que tengan un sistema anterior al iOS 10 (el iPhone 5 es la versión más antigua que puede instalarlo).

2. Computadoras con Windows XP SP3

3. MacBooks con el sistema anterior al macOS 2016

4. Computadoras con el sistema operativo anterior al Ubuntu 16.04

Lea también: Respuestas sobre métodos anticonceptivos al alcance de un clic

5. Consolas PlayStation 3 que usan firmware y Nintendo 3DS

6. Teléfonos Android con la versión anterior al Nougat 7.1.1 (pero sí podrían seguir usando internet a través del navegador Firefox).

7. El navegador Firefox con una versión inferior a la 50.

8. Computadoras que usen OpenSSL, NNS, Java 8 y 7, el sistema Debian

Le puede interesar: Nueva app para mujeres emprendedoras en Colombia

Otros dispositivos que no está claro si podrían resultar afectados, según Helme, son los teléfonos Blackberry (versiones previas al 10.3.3) y los lectores de libros Kindle, de la versión inferior a la 3.4.1.

Gracias por valorar La Opinión Digital. Suscríbete y disfruta de todos los contenidos y beneficios en http://bit.ly/SuscripcionesLaOpinion 

Image
La opinión
La Opinión