Escuchar este artículo

Si tienes uno de estos celulares ya no podrás usar WhatsApp

Domingo, 22 de Agosto de 2021
Si tienes uno de estos celulares ya no podrás usar WhatsApp.

Con cada actualización de la aplicación los requerimientos que hace del sistema son más demandantes y por eso no puede mantener soporte ni para equipos ni para sistemas operativos más antiguos, según advirtió la empresa de mensajería desde su blog oficial.

Por este motivo, desde el próximo mes de noviembre la aplicación solo funcionará en dispositivos Android que posean la versión 4.0.3 del sistema operativo o superiores. Por el lado de iPhone, solo se soportarán sistema operativo iOS 9 o superiores.

En cuanto a los equipos, esta es la lista que ya no podrán soportar la aplicación:

Samsung: Galaxy Trend Lite, Galaxy Trend II, Galaxy S3 mini, Galaxy Xcover 2, Galaxy Core, Galaxy Ace 2.

Huawei: Ascend G740, Ascend Mate, Ascend D2.
Apple iPhone: SE (16GB, 32GB, 64GB), 6S (16GB, 32GB, 64GB, 128GB), 6S Plus (16GB, 32GB, 64GB, 128GB).

LG: Lucid 2, Optimus F7, Optimus F5, Optimus L3 II Dual, Optimus F5, Optimus L5 II, Optimus L5 Dual, Optimus L3 II, Optimus L7 II Dual, Optimus L7 II, Optimus F6, Enact, Optimus L4 II Dual, Optimus F3, Optimus L4 II, Optimus L2 II, Optimus F3Q.

Sony: Xperia M.

ZTE: Grand S Flex, ZTE V956, Grand X Quad V987, Grand Memo.

Otros: Archos 53 Platinum, HTC Desire 500, Caterpillar Cat B15, Wiko Cink Five, Wiko Darknight, Lenovo A820, UMi X2, Faea F1, THL W8.

Gracias por valorar La Opinión Digital. Suscríbete y disfruta de todos los contenidos y beneficios en http://bit.ly/SuscripcionesLaOpinion

 

Image
Colprensa
Colprensa